[pve-devel] [PATCH pve-libspice-server 3/4] add liblz4 as dev dependency

Dominik Csapak d.csapak at proxmox.com
Tue Sep 25 12:16:21 CEST 2018


it cannot hurt to compile spice-server with lz4 support,
and systemd already has a dependcy on liblz4, so it has to be
installed anyway and it is only one dev dependency more

Signed-off-by: Dominik Csapak <d.csapak at proxmox.com>
---
 debian/control | 1 +
 1 file changed, 1 insertion(+)

diff --git a/debian/control b/debian/control
index d1cbf2d..fbff461 100644
--- a/debian/control
+++ b/debian/control
@@ -5,6 +5,7 @@ Build-Depends: autotools-dev,
                debhelper (>= 8.0.0),
                libglib2.0-dev,
                libjpeg-dev,
+               liblz4-dev,
                libogg-dev,
                libopus-dev,
                libpixman-1-dev (>= 0.17.7~),
-- 
2.11.0




More information about the pve-devel mailing list