[pve-devel] applied: [PATCH qemu-server] qemu 3.0 : add hv_synic && hv_stimer hyperv enlightment

Wolfgang Bumiller w.bumiller at proxmox.com
Mon Sep 17 13:43:26 CEST 2018


On Thu, Sep 13, 2018 at 08:25:21PM +0200, Alexandre DERUMIER wrote:
> >>Why 3.0 now? I thought 2.12 fixes this?
> 
> 
> theses flags exists since a long time (qemu 2.5), I think we didn't enabled it on proxmox4 because of missin kernel support.
> 
> but as you said me that you are working on qemu 3.0, it was for enabled them by default for this machine.

I suppose it doesn't matter all that much.

Applied.



More information about the pve-devel mailing list