[pve-devel] [PATCH] Dev docu: Add build prerequisites

Wolfgang Link w.link at proxmox.com
Tue Sep 4 07:54:14 CEST 2018


---
 README.dev | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)

diff --git a/README.dev b/README.dev
index 92f1e74..6b48b20 100644
--- a/README.dev
+++ b/README.dev
@@ -45,7 +45,8 @@ liblzma-dev dosfstools mtools libxen-dev libfuse-dev corosync-dev \
 libcpg-dev libquorum-dev libcmap-dev libuuid-perl \
 libqb-dev libapparmor-dev docbook2x libcap-dev dh-apparmor \
 graphviz libseccomp-dev libglib-perl libgtk3-perl libnss3-dev libdlm-dev \
-libudev-dev asciidoc-dblatex source-highlight libiscsi-dev libiscsi7
+libudev-dev asciidoc-dblatex source-highlight libiscsi-dev libiscsi7 \
+asciidoc bison flex libiberty-dev
 
 = Compile PVE packages from Source =
 
-- 
2.11.0




More information about the pve-devel mailing list