[pve-devel] [PATCH kernel 4.15 3/4] rebase patches on top of Ubuntu-4.15.0-22.24

Thomas Lamprecht t.lamprecht at proxmox.com
Tue May 22 13:31:09 CEST 2018


(generated with debian/scripts/import-upstream-tag)

Signed-off-by: Thomas Lamprecht <t.lamprecht at proxmox.com>
---
 .../0003-pci-Enable-overrides-for-missing-ACS-capabilities-4..patch   | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/patches/kernel/0003-pci-Enable-overrides-for-missing-ACS-capabilities-4..patch b/patches/kernel/0003-pci-Enable-overrides-for-missing-ACS-capabilities-4..patch
index 36a59ea..affa6a1 100644
--- a/patches/kernel/0003-pci-Enable-overrides-for-missing-ACS-capabilities-4..patch
+++ b/patches/kernel/0003-pci-Enable-overrides-for-missing-ACS-capabilities-4..patch
@@ -54,10 +54,10 @@ Signed-off-by: Fabian Gr├╝nbichler <f.gruenbichler at proxmox.com>
  2 files changed, 110 insertions(+)
 
 diff --git a/Documentation/admin-guide/kernel-parameters.txt b/Documentation/admin-guide/kernel-parameters.txt
-index f49ba96f8881..133fcf975b80 100644
+index c14cccce6272..b3aa6fcfe035 100644
 --- a/Documentation/admin-guide/kernel-parameters.txt
 +++ b/Documentation/admin-guide/kernel-parameters.txt
-@@ -2968,6 +2968,15 @@
+@@ -2971,6 +2971,15 @@
  		nomsi		[MSI] If the PCI_MSI kernel config parameter is
  				enabled, this kernel boot option can be used to
  				disable the use of MSI interrupts system-wide.
-- 
2.14.2




More information about the pve-devel mailing list