[pve-devel] applied: [PATCH stable-4 corosync-pve 0/2] fix CVE-2018-1084

Wolfgang Bumiller w.bumiller at proxmox.com
Fri Apr 13 13:31:12 CEST 2018


applied

On Fri, Apr 13, 2018 at 11:17:06AM +0200, Fabian Gr├╝nbichler wrote:
> Fabian Gr├╝nbichler (2):
>   fix CVE-2018-1084: DoS via malformed packet
>   bump version to 2.4.2-2~pve4+2
> 
>  Makefile                           |  2 +-
>  debian/patches/cve-2018-1084.patch | 53 ++++++++++++++++++++++++++++++++++++++
>  debian/changelog                   |  6 +++++
>  debian/patches/series              |  1 +
>  4 files changed, 61 insertions(+), 1 deletion(-)
>  create mode 100644 debian/patches/cve-2018-1084.patch
> 
> -- 
> 2.14.2



More information about the pve-devel mailing list