[pve-devel] applied: [PATCH ha-manager 2/4] Use run_cli_handler instead of deprecated run_cli

Wolfgang Bumiller w.bumiller at proxmox.com
Wed Oct 18 15:30:36 CEST 2017


applied

On Mon, Oct 16, 2017 at 10:59:24AM +0200, Philip Abernethy wrote:
> ---
>  src/pve-ha-crm | 2 +-
>  src/pve-ha-lrm | 2 +-
>  2 files changed, 2 insertions(+), 2 deletions(-)
> 
> diff --git a/src/pve-ha-crm b/src/pve-ha-crm
> index 93dfc1f..6454f3d 100755
> --- a/src/pve-ha-crm
> +++ b/src/pve-ha-crm
> @@ -26,4 +26,4 @@ my $prepare = sub {
>  
>  };
>  
> -PVE::Service::pve_ha_crm->run_cli(undef, undef, $prepare);
> +PVE::Service::pve_ha_crm->run_cli_handler(prepare => $prepare);
> diff --git a/src/pve-ha-lrm b/src/pve-ha-lrm
> index 50f8962..52c1e0b 100755
> --- a/src/pve-ha-lrm
> +++ b/src/pve-ha-lrm
> @@ -27,4 +27,4 @@ my $prepare = sub {
>  
>  };
>  
> -PVE::Service::pve_ha_lrm->run_cli(undef, undef, $prepare);
> +PVE::Service::pve_ha_lrm->run_cli_handler(prepare => $prepare);
> -- 
> 2.11.0



More information about the pve-devel mailing list