[pve-devel] [PATCH qemu-server] only use scsi-block with explicit opt-in

Dietmar Maurer dietmar at proxmox.com
Thu Jan 19 16:35:54 CET 2017


I think it is good practice to specify the default value:

> +my %scsiblock_fmt = (
> +    scsiblock => {
> +	type => 'boolean',
> +	description => "whether to use scsi-block for full passthrough of host block
> device\n\nWARNING: can lead to I/O errors in combination with low memory or
> high memory fragmentation on host",
> +	optional => 1,

default => 0,

> +    },
> +);
> +



More information about the pve-devel mailing list