[pve-devel] openvswitch : update to 2.5

Dietmar Maurer dietmar at proxmox.com
Wed Apr 20 08:12:04 CEST 2016


I get the following error when installing the package 

dpkg -i openvswitch-common_2.5.0-1_amd64.deb
openvswitch-switch_2.5.0-1_amd64.deb
(Reading database ... 481433 files and directories currently installed.)
Preparing to unpack openvswitch-common_2.5.0-1_amd64.deb ...
Unpacking openvswitch-common (2.5.0-1) over (2.3.2-3) ...
Preparing to unpack openvswitch-switch_2.5.0-1_amd64.deb ...
Unpacking openvswitch-switch (2.5.0-1) over (2.3.2-3) ...
Setting up openvswitch-common (2.5.0-1) ...
Setting up openvswitch-switch (2.5.0-1) ...
insserv: Service pvenetcommit has to be enabled to start service
openvswitch-switch
insserv: exiting now!
update-rc.d: error: insserv rejected the script header



More information about the pve-devel mailing list