[pve-devel] [PATCH] add Windows 10 and 2012r2 to OS selection

Daniel Hunsaker danhunsaker at gmail.com
Tue Apr 19 21:27:53 CEST 2016


On Tue, Apr 19, 2016, 11:16 Martin Maurer <martin at proxmox.com> wrote:

> > Dietmar Maurer <dietmar at proxmox.com> hat am 19. April 2016 um 18:33
> > geschrieben:
> ...
> > Why is it worth to mention? I would just use:
> >
> >  win8: 'Microsoft Windows 8/10/2012',
> >
> > ?
>
> as a server virtualization platform, we should list current microsoft
> server OS
> (which is 2012r2).
>
> MS users like to see their OS listed as supported.
>
> Martin
>

Since 2012 is offered as a completely separate product from 2012r2 in the
same way 8 and 10 are, not seeing 2012r2 in the list will look like it
isn't (yet) supported.  This feels counterintuitive to those of us in the
Linux world because we don't version and distribute this way, but as MS
does, we have to use their approach for their users.  In fact, the same
logic applies to 8 versus 8.1.  Hopefully the fact 10 is listed will be
enough to indicate 8.1 will work as well.

That said, 2012/r2 *is* enough to communicate that both 2012 and 2012r2 are
supported at that level, even within the MS world.

>


More information about the pve-devel mailing list