[pve-devel] lintian warnings about FontAwesome

Dominik Csapak d.csapak at proxmox.com
Mon Apr 11 09:41:08 CEST 2016


hmm, we will use icons which are not in the debian package (ver 4.2.0)
but in the newest (4.5.0), also maybe we want to use icons which
are in future updates of the font

should we ignore it ? or can we override the warning?

On 04/10/2016 03:59 PM, Dietmar Maurer wrote:
> What is the best way to avoid this?
>
> W: pve-manager: duplicate-font-file
> usr/share/pve-manager/css/fonts/FontAwesome.otf also in fonts-font-awesome
> W: pve-manager: duplicate-font-file
> usr/share/pve-manager/css/fonts/fontawesome-webfont.ttf also in
> fonts-font-awesome
>
> Can we use the debian package?
>
> https://packages.debian.org/jessie/fonts-font-awesome




More information about the pve-devel mailing list