[pve-devel] disable-efi-enable-pxe-roms.patch break livemigration from old qemu guest without pxe

Alexandre DERUMIER aderumier at odiso.com
Mon Oct 26 13:53:02 CET 2015


>>Do you already have a patch for that? If not, I will do it myself.

No, not yet. (I'm on proxmox training all this week)


----- Mail original -----
De: "dietmar" <dietmar at proxmox.com>
À: "aderumier" <aderumier at odiso.com>
Cc: "pve-devel" <pve-devel at pve.proxmox.com>
Envoyé: Lundi 26 Octobre 2015 10:34:11
Objet: Re: [pve-devel] disable-efi-enable-pxe-roms.patch break livemigration from old qemu guest without pxe

> if we want to enable efi for qemu 2.4, maybe it could be easy to introduce 
> something like 
> 
> DEFINE_I440FX_MACHINE(v2_4, "pc-i440fx-2.4-efi", NULL, 
> pc_i440fx_2_4_machine_options) 
> 
> in i386/pc_piix.c 


Do you already have a patch for that? If not, I will do it myself. 


More information about the pve-devel mailing list