[pve-devel] [Patch] Proxmox 4.0 CentOS 5 and 6 Containers not starting

Dietmar Maurer dietmar at proxmox.com
Sat Oct 17 14:41:25 CEST 2015


> This small little patch for file /usr/share/perl5/PVE/LXC/Setup/Redhat.pm
> should enable CentOS 6 Containers to start and to allow CentOS 5 (provided
> that you've adapted the container for LXC means that you've updated the /dev
> devices, fstab, halt/reboot scripts and sysinit!) to start, too.

Thanks, but CentOS5 require much more work, because all scripts for newer
version does not work.
The regex for centos6 is already fixed.



More information about the pve-devel mailing list