[pve-devel] librbd missing from proxmox 4 repository

Alexandre DERUMIER aderumier at odiso.com
Sat Oct 10 18:00:08 CEST 2015


>>Yes. I am just a bit afraid because of those strange warnings messages 
>>when we install hammer version: 

Ok, maybe for now, just uploaded last firefly package to proxmox jessie repo.
(I think I have see some users reported proxmox4 upgrade failure because of librbd)

>>libust[22611/22611]: Warning: HOME environment variable not set.
>>Disabling LTTng-UST per-user tracing. (in setup_local_apps() at
>>lttng-ust-comm.c:375)

yes I'm seeing that too.
Seem that we can ignore it

http://ceph-users.ceph.narkive.com/qd6OOQ60/warning-regarding-lttng-while-checking-status-or-restarting-service


But the only way to not display seem to defined the home environnement variable.

I'll ask to ceph devs next week when I'll be back from new-york.


----- Mail original -----
De: "dietmar" <dietmar at proxmox.com>
À: "aderumier" <aderumier at odiso.com>, "pve-devel" <pve-devel at pve.proxmox.com>
Envoyé: Samedi 10 Octobre 2015 17:43:20
Objet: Re: [pve-devel] librbd missing from proxmox 4 repository

> I think we should add lirbd package is proxmox4 repository like before. 
> (and maybe add librbd from hammer version directly) 

Yes. I am just a bit afraid because of those strange warnings messages 
when we install hammer version: 

libust[22611/22611]: Warning: HOME environment variable not set. 
Disabling LTTng-UST per-user tracing. (in setup_local_apps() at 
lttng-ust-comm.c:375) 


?? 


More information about the pve-devel mailing list