[pve-devel] PVE 4 and CPU errors

Gilberto Nunes gilberto.nunes32 at gmail.com
Thu Oct 1 19:34:08 CEST 2015


Hi guys

Sometimes, when I create a VM, and depend on what CPU I choose, ( p. ex.
SandyBirgdge os HosWell), I get the error below:

Running as unit 112.scope.
warning: host doesn't support requested feature:
CPUID.01H:ECX.pclmulqdq|pclmuldq [bit 1]
warning: host doesn't support requested feature: CPUID.01H:ECX.aes [bit 25]
warning: host doesn't support requested feature: CPUID.01H:ECX.xsave [bit
26]
warning: host doesn't support requested feature: CPUID.01H:ECX.avx [bit 28]
warning: host doesn't support requested feature: CPUID.0DH:EAX.xsaveopt
[bit 0]
kvm: Host doesn't support requested features
TASK ERROR: start failed: command '/usr/bin/systemd-run --scope --slice
qemu --unit 112 -p 'CPUShares=1000' /usr/bin/kvm -id 112 -chardev
'socket,id=qmp,path=/var/run/qemu-server/112.qmp,server,nowait' -mon
'chardev=qmp,mode=control' -vnc
unix:/var/run/qemu-server/112.vnc,x509,password -pidfile
/var/run/qemu-server/112.pid -daemonize -smbios
'type=1,uuid=07fd45ca-f300-4338-93a9-0c89b4750fab' -name Win7-Pro-32bits
-smp '2,sockets=1,cores=2,maxcpus=2' -nodefaults -boot
'menu=on,strict=on,reboot-timeout=1000' -vga qxl -no-hpet -cpu
'SandyBridge,hv_spinlocks=0x1fff,hv_vapic,hv_time,hv_relaxed,+kvm_pv_unhalt,+kvm_pv_eoi,-kvm_steal_time,enforce'
-m 2048 -k pt-br -device
'pci-bridge,id=pci.2,chassis_nr=2,bus=pci.0,addr=0x1f' -device
'pci-bridge,id=pci.1,chassis_nr=1,bus=pci.0,addr=0x1e' -device
'piix3-usb-uhci,id=uhci,bus=pci.0,addr=0x1.0x2' -spice
'tls-port=61002,addr=localhost,tls-ciphers=DES-CBC3-SHA,seamless-migration=on'
-device 'virtio-serial,id=spice,bus=pci.0,addr=0x9' -chardev
'spicevmc,id=vdagent,name=vdagent' -device
'virtserialport,chardev=vdagent,name=com.redhat.spice.0' -device
'virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x3' -iscsi
'initiator-name=iqn.1993-08.org.debian:01:ab655a2a85b4' -drive
'file=/mnt/pve/STG-NFS/images/112/vm-112-disk-1.raw,if=none,id=drive-virtio0,format=raw,cache=none,aio=native,detect-zeroes=on'
-device
'virtio-blk-pci,drive=drive-virtio0,id=virtio0,bus=pci.0,addr=0xa,bootindex=100'
-drive
'file=/var/lib/vz/template/iso/Windows7-All.iso,if=none,id=drive-ide2,media=cdrom,aio=threads'
-device 'ide-cd,bus=ide.1,unit=0,drive=drive-ide2,id=ide2,bootindex=200'
-netdev
'type=tap,id=net0,ifname=tap112i0,script=/var/lib/qemu-server/pve-bridge,downscript=/var/lib/qemu-server/pve-bridgedown,vhost=on'
-device
'virtio-net-pci,mac=02:0B:AE:90:F0:2C,netdev=net0,bus=pci.0,addr=0x12,id=net0,bootindex=300'
-rtc 'driftfix=slew,base=localtime' -global
'kvm-pit.lost_tick_policy=discard'' failed: exit code 1


What is that means????

Thanks

-- 

Gilberto Ferreira
+55 (47) 9676-7530
Skype: gilberto.nunes36
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-devel/attachments/20151001/d71f9ef4/attachment.html>


More information about the pve-devel mailing list