[pve-devel] proxmox3->4 : online upgrade howto

lyt_yudi lyt_yudi at icloud.com
Wed Nov 4 10:34:17 CET 2015


hi, Alexandre

> 在 2015年10月13日,下午8:20,Alexandre DERUMIER <aderumier at odiso.com> 写道:
> 
> then,
> 
> # touch /proxmox_install_mode
> # apt-get install proxmox-ve
> # rm /proxmox_install_mode
> 
> now the tricky part

when here, I got error this

# pvecm add 10.0.0.3 -force
cluster not ready - no quorum?
unable to add node: command failed (ssh 10.0.0.3 -o BatchMode=yes pvecm addnode t2 --force 1)

the 10.0.0.3 is the empty node.

how fix this error?

thanks

# pveversion -v
proxmox-ve: 4.0-19 (running kernel: 2.6.32-42-pve)
pve-manager: 4.0-57 (running version: 4.0-57/cc7c2b53)
pve-kernel-2.6.32-42-pve: 2.6.32-165
pve-kernel-2.6.32-43-pve: 2.6.32-166
pve-kernel-2.6.32-39-pve: 2.6.32-157
pve-kernel-2.6.32-40-pve: 2.6.32-160
pve-kernel-4.2.3-2-pve: 4.2.3-19
lvm2: 2.02.116-pve1
corosync-pve: 2.3.5-1
libqb0: 0.17.2-1
pve-cluster: 4.0-24
qemu-server: 4.0-35
pve-firmware: 1.1-7
libpve-common-perl: 4.0-36
libpve-access-control: 4.0-9
libpve-storage-perl: 4.0-29
pve-libspice-server1: 0.12.5-2
vncterm: 1.2-1
pve-qemu-kvm: 2.4-12
pve-container: 1.0-20
pve-firewall: 2.0-13
pve-ha-manager: 1.0-13
ksm-control-daemon: 1.2-1
glusterfs-client: 3.5.2-2+deb8u1
lxc-pve: 1.1.4-3
lxcfs: 0.10-pve2
cgmanager: 0.39-pve1
criu: 1.6.0-1
zfsutils: 0.6.5-pve4~jessie
openvswitch-switch: 2.3.2-1

lyt_yudi
lyt_yudi at icloud.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-devel/attachments/20151104/dff02b96/attachment.html>


More information about the pve-devel mailing list