[pve-devel] [PATCH v3] Added parallel compress support for vzdump with pigz.

Dietmar Maurer dietmar at proxmox.com
Thu Jul 23 10:20:22 CEST 2015


> On Wed, Jul 22, 2015 at 04:54:51PM +0200, Dietmar Maurer wrote:
> > A minority of users requested that feature. So I guess we do not want to
> > 'depend' on pigz.
> 
> Does debian have optional-dependencies? Anything that isn't default or
> required at load-time would be better off there.

Yes, it is called 'Suggests'.

But I do not want to 'suggest' pigz ;-)



More information about the pve-devel mailing list