[pve-devel] building linux-tools package for pve-kernel ?

Alexandre DERUMIER aderumier at odiso.com
Thu Dec 17 08:28:56 CET 2015


>>Or do we need both packages? I am unable to view the file list of 
>>linux-tools-4.2.0-21-generic? 

This one have the tools (perf, ...)
http://packages.ubuntu.com/fr/wily-updates/linux-tools-4.2.0-21

(/usr/lib/linux-tools-4.2.0-21/perf )


depend on
http://packages.ubuntu.com/fr/wily-updates/linux-tools-4.2.0-21

in this one, they are generic wrapper

/usr/bin/perf 

which use the correct /usr/lib/linux-tools-$yourcurrentrunningkernel/perf 



----- Mail original -----
De: "dietmar" <dietmar at proxmox.com>
À: "aderumier" <aderumier at odiso.com>
Cc: "pve-devel" <pve-devel at pve.proxmox.com>
Envoyé: Jeudi 17 Décembre 2015 08:08:39
Objet: Re: [pve-devel] building linux-tools package for pve-kernel ?

> On December 17, 2015 at 7:41 AM Alexandre DERUMIER <aderumier at odiso.com> 
> wrote: 
> 
> 
> maybe from ubuntu package 
> 
> http://packages.ubuntu.com/fr/wily-updates/linux-tools-4.2.0-21-generic 
> 
> but source package is kernel... 

or this one? 

http://packages.ubuntu.com/wily/linux-tools-common 

Or do we need both packages? I am unable to view the file list of 
linux-tools-4.2.0-21-generic? 


More information about the pve-devel mailing list