[pve-devel] glusterfs 3.4.4 and 3.5 available

Dhaussy Alexandre ADhaussy at voyages-sncf.com
Thu Jul 24 11:55:38 CEST 2014


Hello,

 From my experience :

3.5.0 : glusterfsd processes crashes under load.
3.5.1 : Nice, better info/logs/statistics for healing. BUT problems with 
qemu, see my post : 
http://forum.proxmox.com/threads/18969-Trouble-using-glusterfs-with-libgfapi

3.4.3 and 3.4.4 seems to be maintenance releases.
So maybe wait for 3.5.2...and get 3.4.4.

Le 16/06/2014 15:22, Alexandre DERUMIER a écrit :

> Hi,
> I just notice that gluster 3.4.4 and 3.5 debian packages are available in on gluster repository.
> Don't known which one is better to use for proxmox.


Regards,

-- 
Alexandre DHAUSSY


More information about the pve-devel mailing list