[pve-devel] update ceph packages?

Stefan Priebe s.priebe at profihost.ag
Thu Jul 17 21:29:34 CEST 2014


Am 17.07.2014 17:09, schrieb Dietmar Maurer:
>> Anyway, we should provide the last librbd in proxmox repository, no
>> problem of compability with previous ceph cluster.
>>
>>
>> the pve-ceph-server packages use ceph repository I think ?
>
> The problem is that it is hard to downgrade (for commercial ceph customers like Stefan)

Yes and normally the ceph guys know... why they don't recommand that 
release. See the critical bug discovered in firefily .4 some days ago.

I think it's an advantage for all to stay at the commercially supported 
versions.

Greets,
Stefan

> _______________________________________________
> pve-devel mailing list
> pve-devel at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-devel
>


More information about the pve-devel mailing list