[pve-devel] Kernel-3.10 - Fix Makefile to allow compiling with other gcc version

mir at datanom.net mir at datanom.net
Wed Jul 9 22:03:06 CEST 2014


This patch enables builders to use any gcc version if desired.

make without options will require and check for gcc-4.7.2
make with option CC will use this version

Default: make
Alternative: make CC=gcc-4.8


----

This mail was virus scanned and spam checked before delivery.
This mail is also DKIM signed. See header dkim-signature.



More information about the pve-devel mailing list