[pve-devel] pvetest dist-upgrade : librbd1 firefly uninstall ceph dumpling packages

Alexandre DERUMIER aderumier at odiso.com
Thu Aug 28 12:10:28 CEST 2014


Oh, sorry, It was emperor 0.72.

I think for dumpling 0.67 the packages are in pvetest repo.
----- Mail original ----- 

De: "Alexandre DERUMIER" <aderumier at odiso.com> 
À: pve-devel at pve.proxmox.com 
Envoyé: Jeudi 28 Août 2014 12:04:58 
Objet: [pve-devel] pvetest dist-upgrade : librbd1 firefly uninstall ceph dumpling packages 

Hi, 

I just notice that when upgrading librbd1 firefly from proxmox repository, 

it's uninstall ceph server packages if dumpling repo is configured in /etc/apt/sources.list.d. 


I don't known if you should force the ceph repository to firefly, or provide all ceph firefly packages in proxmox repo ? 




_______________________________________________ 
pve-devel mailing list 
pve-devel at pve.proxmox.com 
http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-devel 


More information about the pve-devel mailing list