[pve-devel] [PATCH] add conflict to debian qemu-utils package

Alexandre DERUMIER aderumier at odiso.com
Mon Aug 25 08:11:20 CEST 2014


Doesn't protect it to install qemu-utils  after proxmox install ?

(I'm not expert with debian packages)
	

----- Mail original ----- 

De: "Dietmar Maurer" <dietmar at proxmox.com> 
À: "Alexandre Derumier" <aderumier at odiso.com>, pve-devel at pve.proxmox.com 
Envoyé: Lundi 25 Août 2014 06:31:12 
Objet: RE: [pve-devel] [PATCH] add conflict to debian qemu-utils package 

> -Conflicts: qemu, qemu-kvm, kvm, pve-kvm, pve-qemu-kvm-2.6.18 
> +Conflicts: qemu, qemu-utils, qemu-kvm, kvm, pve-kvm, 
> +pve-qemu-kvm-2.6.18 

How does that help exactly? I know, some user install default debian qemu-utils, 
but this change does not avoid that. Also, this change does not help to resolve a 
broken installation (would need an additional 'Replaces' entry)? 


More information about the pve-devel mailing list