[pve-devel] [PATCH] add conflict to debian qemu-utils package

Alexandre Derumier aderumier at odiso.com
Sat Aug 23 07:36:38 CEST 2014


qemu-utils provice qemu-img utils

Signed-off-by: Alexandre Derumier <aderumier at odiso.com>
---
 debian/control |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/debian/control b/debian/control
index e0e3362..665d66c 100644
--- a/debian/control
+++ b/debian/control
@@ -8,7 +8,7 @@ Standards-Version: 3.7.2
 Package: pve-qemu-kvm
 Architecture: any
 Depends: iproute, bridge-utils, python, libsdl1.2debian, libaio1, libuuid1, ceph-common (>= 0.48), libiscsi4 (>= 1.12.0), pve-libspice-server1 (>= 0.12.3), ${shlibs:Depends}, ${misc:Depends}, libusbredirparser1 (>= 0.6-2), glusterfs-common (>= 3.5.2-1), libusb-1.0-0 (>= 1.0.17-1)
-Conflicts: qemu, qemu-kvm, kvm, pve-kvm, pve-qemu-kvm-2.6.18
+Conflicts: qemu, qemu-utils, qemu-kvm, kvm, pve-kvm, pve-qemu-kvm-2.6.18
 Replaces: pve-kvm, pve-qemu-kvm-2.6.18
 Description: Full virtualization on x86 hardware
  Using KVM, one can run multiple virtual PCs, each running unmodified Linux or
-- 
1.7.10.4



More information about the pve-devel mailing list