[pve-devel] Fwd: [ceph-users] running Firefly client (0.80.1) against older version (dumpling 0.67.10) cluster?

Alexandre DERUMIER aderumier at odiso.com
Fri Aug 15 12:59:03 CEST 2014


Response from Sage about use librbd firefly for client, with dumpling cluster.

So I think we can update librbd by default in proxmox.



----- Mail transféré ----- 

De: "Sage Weil" <sweil at redhat.com> 
À: "Nigel Williams" <nigel.d.williams at gmail.com> 
Cc: ceph-users at lists.ceph.com 
Envoyé: Jeudi 14 Août 2014 15:00:38 
Objet: Re: [ceph-users] running Firefly client (0.80.1) against older version (dumpling 0.67.10) cluster? 

On Thu, 14 Aug 2014, Nigel Williams wrote: 
> Anyone know if this is safe in the short term? we're rebuilding our 
> nova-compute nodes and can make sure the Dumpling versions are pinned 
> as part of the process in the future. 

It's safe, with the possible exception of radosgw, that generally needs 
the server size cls_rgw (part of the ceph package) updated before it is. 

sage 
_______________________________________________ 
ceph-users mailing list 
ceph-users at lists.ceph.com 
http://lists.ceph.com/listinfo.cgi/ceph-users-ceph.com 


More information about the pve-devel mailing list