[pve-devel] [PATCH] q35 : spice virtio-serial on pcie.0

Alexandre DERUMIER aderumier at odiso.com
Tue Aug 12 13:50:19 CEST 2014


the problem seem to be virtio-serial on a pci-bridge, as it doesn't work with classic machine model, 

on pci.2 for example.

I have sent the mail to the qemu mailing, not sure how to fix that.


----- Mail original ----- 

De: "Alexandre DERUMIER" <aderumier at odiso.com> 
À: "Dietmar Maurer" <dietmar at proxmox.com> 
Cc: pve-devel at pve.proxmox.com 
Envoyé: Mardi 12 Août 2014 12:43:02 
Objet: Re: [pve-devel] [PATCH] q35 : spice virtio-serial on pcie.0 

>>Would you mind to post that bug on the qemu-devel mailing list? Maybe there is another solution. 
Ok, I'll send a mail to qemu-devel mailing 

>>We also use virtio-serial for qga, so guest agent is also broken with q35? 

Yes, I think it's the same. 


----- Mail original ----- 

De: "Dietmar Maurer" <dietmar at proxmox.com> 
À: "Alexandre Derumier" <aderumier at odiso.com>, pve-devel at pve.proxmox.com 
Envoyé: Mardi 12 Août 2014 10:50:36 
Objet: RE: [pve-devel] [PATCH] q35 : spice virtio-serial on pcie.0 

> spice virtio-serial don't work on pci.0 with q35 (maybe it's not working on pci 
> bridge) 

Would you mind to post that bug on the qemu-devel mailing list? Maybe there is another solution. 

We also use virtio-serial for qga, so guest agent is also broken with q35? 
_______________________________________________ 
pve-devel mailing list 
pve-devel at pve.proxmox.com 
http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-devel 


More information about the pve-devel mailing list