[pve-devel] [PATCH] do not use -w switch as it breaks modules

Stefan Priebe - Profihost AG s.priebe at profihost.ag
Mon Sep 30 14:18:22 CEST 2013


Am 30.09.2013 13:16, schrieb Dietmar Maurer:
>>> If we do not use '-w', we need to add 'use warnings' to all library files (I guess
>> it is not used everywhere)?
>>
>> If the modules are compatible hey should contain use warnings.
> 
> I am just thinking about our library files in PVE/API/*

Yes use warnings should be added there.

Stefan


More information about the pve-devel mailing list