[pve-devel] [PATCH] do not use -w switch as it breaks modules

Stefan Priebe - Profihost AG s.priebe at profihost.ag
Mon Sep 30 12:54:59 CEST 2013


Am 30.09.2013 12:06, schrieb Dietmar Maurer:
> q
>> -w enabled warnings for all modules - even when these modules comes from the
>> OS and are not compatible with warnings. 
> 
> Interesting. Why/when is a module not compatible with warnings?

If the developer has not cleanly programmed. But as long as you're using
external modules you do not know if the developer has teste against
warnings.

Stefan


More information about the pve-devel mailing list