[pve-devel] repo for dev packages

Dietmar Maurer dietmar at proxmox.com
Thu Sep 26 11:08:49 CEST 2013



> -----Original Message-----
> From: pve-devel-bounces at pve.proxmox.com [mailto:pve-devel-
> bounces at pve.proxmox.com] On Behalf Of Stefan Priebe - Profihost AG
> Sent: Donnerstag, 26. September 2013 09:55
> To: pve-devel at pve.proxmox.com
> Subject: [pve-devel] repo for dev packages
> 
> Hi,
> 
> while trying to update to wheezy and port and compile my packages, i've seen
> that the proxmox repository does no seem to contain the following packages /
> versions:
> 
> libspice-protocol-dev (>= 0.12.5)
> 
> is this expected?

yes - this is only needed for spice client related development.



More information about the pve-devel mailing list