[pve-devel] [PATCH] add hdmove panel

Dietmar Maurer dietmar at proxmox.com
Thu May 30 07:00:53 CEST 2013


> Text shown in the message view contains:
> create full clone of drive.....
> 
> Would it not be more correct to write this:
> Migrating drive.... to ....

IMHO both things are corrtect. 'create full clone' is part of the 'Move drive' action.

Or should we call it 'Clone drive'?



More information about the pve-devel mailing list