[pve-devel] dcdb crit

Stefan Priebe - Profihost AG s.priebe at profihost.ag
Fri Mar 22 12:38:36 CET 2013


Hi,
Am 22.03.2013 12:15, schrieb Dietmar Maurer:
>> after adding three new nodes to my proxmox cluster the daemon log of all new
>> nodes looks like this:
> 
> cluster connection works? What is the output of
> 
> # pvecm nodes
> 
> and
> 
> # pvecm status

When the nodes are freshly bootet everything is fine it looks like this:

[: ~]# pvecm nodes
Node  Sts   Inc   Joined               Name
   1   M   1608   2013-03-20 11:30:51  1202
   2   M   1600   2013-03-03 22:33:50  1204
   3   M   1600   2013-03-03 22:33:50  1203
   4   M   1596   2013-03-03 22:33:46  1283
   5   M   1736   2013-03-22 12:33:38  1312
   6   M   1744   2013-03-22 12:35:19  1313
   7   M   1740   2013-03-22 12:34:54  1314

[: ~]# pvecm status
Version: 6.2.0
Config Version: 13
Cluster Name: ph
Cluster Id: 51365
Cluster Member: Yes
Cluster Generation: 1744
Membership state: Cluster-Member
Nodes: 7
Expected votes: 7
Total votes: 7
Node votes: 1
Quorum: 4
Active subsystems: 5
Flags:
Ports Bound: 0
Node name: 1283
Node ID: 4
Multicast addresses: 239.192.200.110
Node addresses: 10.255.0.26




Then after some time it looks like this:


# pvecm status
Version: 6.2.0
Config Version: 13
Cluster Name: ph
Cluster Id: 51365
Cluster Member: Yes
Cluster Generation: 1708
Membership state: Cluster-Member
Nodes: 4
Expected votes: 7
Total votes: 4
Node votes: 1
Quorum: 4
Active subsystems: 5
Flags:
Ports Bound: 0
Node name: 1283
Node ID: 4
Multicast addresses: 239.192.200.110
Node addresses: 10.255.0.26

[: ~]# pvecm nodes
Node  Sts   Inc   Joined               Name
   1   M   1608   2013-03-20 11:30:51  1202
   2   M   1600   2013-03-03 22:33:50  1204
   3   M   1600   2013-03-03 22:33:50  1203
   4   M   1596   2013-03-03 22:33:46  1283
   5   X   1644                        1312
   6   X   1652                        1313
   7   X   1700                        1314

Stefan


More information about the pve-devel mailing list