[pve-devel] openvswitch: ifupdown.sh : add linux_ports to allow plug classic

Alexandre DERUMIER aderumier at odiso.com
Fri Dec 20 15:00:22 CET 2013


>>same problem with rhel7 bnx driver (2.2.4  vs 2.2.4d in proxmox).
>>
>>I'll make a bugreport to redhat bugzilla

I have done tests on another server (same model -same card), I don't have the problem.
So maybe it's related to some software. I have dell openmanage installed on non working server.

I'll keep you in touch.

(I'll be on christmas holiday next week, not sure I'll have too much time)



----- Mail original ----- 

De: "Alexandre DERUMIER" <aderumier at odiso.com> 
À: "Dietmar Maurer" <dietmar at proxmox.com> 
Cc: pve-devel at pve.proxmox.com 
Envoyé: Jeudi 19 Décembre 2013 11:38:34 
Objet: Re: [pve-devel] openvswitch: ifupdown.sh : add linux_ports to allow plug classic 

>>Maybe we should use the driver from the RHEL7 kernel instead? 

same problem with rhel7 bnx driver (2.2.4 vs 2.2.4d in proxmox). 

I'll make a bugreport to redhat bugzilla 



----- Mail original ----- 

De: "Alexandre DERUMIER" <aderumier at odiso.com> 
À: "Dietmar Maurer" <dietmar at proxmox.com> 
Cc: pve-devel at pve.proxmox.com 
Envoyé: Jeudi 19 Décembre 2013 08:44:32 
Objet: Re: [pve-devel] openvswitch: ifupdown.sh : add linux_ports to allow plug classic 

>>Maybe we should use the driver from the RHEL7 kernel instead? 
Oh, I didn't see that you had updated the driver. 
I'll build the default driver. 

(It's not the first time that I have bug with upstream bnx2 driver) 



I'm looking to add support to openvswitch in gui, 
do you want to keep the same vmbrX name for openvswitch bridge ? 
Or maybe something else ? vmswX for example ? 


----- Mail original ----- 

De: "Dietmar Maurer" <dietmar at proxmox.com> 
À: "Alexandre DERUMIER" <aderumier at odiso.com> 
Cc: pve-devel at pve.proxmox.com 
Envoyé: Mercredi 18 Décembre 2013 20:51:18 
Objet: RE: [pve-devel] openvswitch: ifupdown.sh : add linux_ports to allow plug classic 

> tested with intel e1000 driver, it's working fine. 
> Maybe it's a bug in bnx2 driver, it'll try to find the problem or see if a new driver 
> is available. 

Maybe we should use the driver from the RHEL7 kernel instead? 
_______________________________________________ 
pve-devel mailing list 
pve-devel at pve.proxmox.com 
http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-devel 
_______________________________________________ 
pve-devel mailing list 
pve-devel at pve.proxmox.com 
http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-devel 


More information about the pve-devel mailing list