[pve-devel] qemu 1.7.0 State blocked by non-migratable device

Dietmar Maurer dietmar at proxmox.com
Tue Dec 17 11:20:12 CET 2013


> When i try to migrate them i get this error:
> "State blocked by non-migratable device '0000:00:07.0/ich9_ahc"
> 
> I've never seen this before.
> 
> Is this due to windows, sata or qemu 1.7?

AFAIK migrating SATA is disabled in qemu.




More information about the pve-devel mailing list