[pve-devel] new https server

Alexandre DERUMIER aderumier at odiso.com
Fri Apr 19 07:55:30 CEST 2013


seem to be ok

pve-manager: 3.0-9 (pve-manager/3.0/9b00aa2f)
running kernel: 2.6.32-20-pve
pve-kernel-2.6.32-20-pve: 2.6.32-96
lvm2: 2.02.95-pve3
clvm: 2.02.95-pve3
corosync-pve: 1.4.5-1
openais-pve: 1.1.4-3
libqb0: 0.11.1-2
redhat-cluster-pve: 3.2.0-2
resource-agents-pve: 3.9.2-4
fence-agents-pve: 4.0.0-1
pve-cluster: 3.0-1
qemu-server: 3.0-3
pve-firmware: 1.0-22
libpve-common-perl: 3.0-1
libpve-access-control: 3.0-2
libpve-storage-perl: 3.0-1
vncterm: 1.1-1
vzctl: 4.0-1pve3
vzprocps: 2.0.11-2
vzquota: 3.1-2


I'll do more tests today

----- Mail original ----- 

De: "Dietmar Maurer" <dietmar at proxmox.com> 
À: "Alexandre DERUMIER" <aderumier at odiso.com> 
Cc: pve-devel at pve.proxmox.com 
Envoyé: Vendredi 19 Avril 2013 06:18:46 
Objet: RE: [pve-devel] new https server 

What is the output of 

# pveversion -v 

I have: 

# pveversion -v 
pve-manager: 3.0-9 (pve-manager/3.0/849b37a1) 
running kernel: 2.6.32-20-pve 
pve-kernel-2.6.32-20-pve: 2.6.32-96 
pve-kernel-2.6.32-19-pve: 2.6.32-94 
lvm2: 2.02.95-pve3 
clvm: 2.02.95-pve3 
corosync-pve: 1.4.5-1 
openais-pve: 1.1.4-3 
libqb0: 0.11.1-2 
redhat-cluster-pve: 3.2.0-2 
resource-agents-pve: 3.9.2-4 
fence-agents-pve: 4.0.0-1 
pve-cluster: 3.0-1 
qemu-server: 3.0-3 
pve-firmware: 1.0-22 
libpve-common-perl: 3.0-1 
libpve-access-control: 3.0-2 
libpve-storage-perl: 3.0-1 
vncterm: 1.1-1 
vzctl: 4.0-1pve3 
vzprocps: 2.0.11-2 
vzquota: 3.1-2 


> -----Original Message----- 
> From: Alexandre DERUMIER [mailto:aderumier at odiso.com] 
> Sent: Donnerstag, 18. April 2013 15:50 
> To: Dietmar Maurer 
> Cc: pve-devel at pve.proxmox.com 
> Subject: Re: [pve-devel] new https server 
> 
> I have same error with pvedaemon 
> 
> Maybe I have forgot something ? 
> 
> I have updated : qemu-server,pve-manager,pve-access-control 


More information about the pve-devel mailing list