[pve-devel] vnc viewer (kvm) not working after wheezy update

Alexandre DERUMIER aderumier at odiso.com
Mon Apr 8 08:58:42 CEST 2013


>>you need to clear/remove all certificates on your local java installation. Open "Java Control Panel", go to Security Tab and list all certificates from type "Secure Site/User". Remove all. 
>>Does this help? 

No, doesn't help :(

I have also try to delete my .java directory, it doesn't help .


----- Mail original ----- 

De: "Martin Maurer" <martin at proxmox.com> 
À: "Alexandre DERUMIER" <aderumier at odiso.com> 
Cc: pve-devel at pve.proxmox.com 
Envoyé: Samedi 6 Avril 2013 13:31:55 
Objet: RE: [pve-devel] vnc viewer (kvm) not working after wheezy update 

> -----Original Message----- 
> From: pve-devel-bounces at pve.proxmox.com [mailto:pve-devel- 
> bounces at pve.proxmox.com] On Behalf Of Alexandre DERUMIER 
> Sent: Samstag, 06. April 2013 11:11 
> To: Dietmar Maurer 
> Cc: pve-devel at pve.proxmox.com 
> Subject: Re: [pve-devel] vnc viewer (kvm) not working after wheezy update 
> 
> https://myhost:8007/ works fine. 
> 
> I have try to clear all cache I can (browser, java), I can't get it work with 
> https://myhost.mydomain.com:8007/ 
> 
> I'll do more tests monday at work. 

you need to clear/remove all certificates on your local java installation. Open "Java Control Panel", go to Security Tab and list all certificates from type "Secure Site/User". Remove all. 
Does this help? 

Martin 


More information about the pve-devel mailing list