[pve-devel] proxmox2: pve-kernel-2.6.32 : e1000e module loading error

Alexandre DERUMIER aderumier at odiso.com
Fri Sep 30 12:54:31 CEST 2011


Hi,

I have build last version of pve-kernel-2.6.32 on squeeze, and my intel e1000e don't work :(

Sep 19 04:53:07 kvmtest kernel: e1000e: disagrees about version of symbol module_layout
Sep 19 04:53:07 kvmtest kernel: e1000e: disagrees about version of symbol module_layout
Sep 19 04:53:07 kvmtest kernel: e1000e: disagrees about version of symbol module_layout
Sep 19 04:53:07 kvmtest kernel: e1000e: disagrees about version of symbol module_layout


I had tried to build the module from the redhat kernel, it's working fine

e1000e 0000:0c:00.0: eth0: MAC: 0, PHY: 4, PBA No: C57721-005
e1000e 0000:0c:00.1: Disabling ASPM  L1
e1000e 0000:0c:00.1: PCI INT B -> GSI 17 (level, low) -> IRQ 17
e1000e 0000:0c:00.1: setting latency timer to 64
e1000e 0000:0c:00.1: irq 89 for MSI/MSI-X
e1000e 0000:0c:00.1: eth1: (PCI Express:2.5GB/s:Width x4) 00:15:17:80:29:e7
e1000e 0000:0c:00.1: eth1: Intel(R) PRO/1000 Network Connection
e1000e 0000:0c:00.1: eth1: MAC: 0, PHY: 4, PBA No: C57721-005
e1000e 0000:0c:00.0: irq 88 for MSI/MSI-X
e1000e 0000:0c:00.0: irq 88 for MSI/MSI-X
-------------- next part --------------
A non-text attachment was scrubbed...
Name: aderumier.vcf
Type: text/x-vcard
Size: 183 bytes
Desc: not available
URL: <http://pve.proxmox.com/cgi-bin/mailman/private/pve-devel/attachments/20110930/b778e155/attachment.vcf>


More information about the pve-devel mailing list