[pve-devel] r5224 - pve-kernel-2.6.18/trunk/proxmox-ve

svn-commits at proxmox.com svn-commits at proxmox.com
Wed Oct 6 08:03:48 CEST 2010


Author: dietmar
Date: 2010-10-06 06:03:48 +0000 (Wed, 06 Oct 2010)
New Revision: 5224

Modified:
   pve-kernel-2.6.18/trunk/proxmox-ve/changelog.Debian
   pve-kernel-2.6.18/trunk/proxmox-ve/control
Log:


Modified: pve-kernel-2.6.18/trunk/proxmox-ve/changelog.Debian
===================================================================
--- pve-kernel-2.6.18/trunk/proxmox-ve/changelog.Debian	2010-10-06 05:58:53 UTC (rev 5223)
+++ pve-kernel-2.6.18/trunk/proxmox-ve/changelog.Debian	2010-10-06 06:03:48 UTC (rev 5224)
@@ -1,3 +1,9 @@
+proxmox-ve-2.6.18 (1.6-6) unstable; urgency=low
+
+  * fix dependencies for new 2.6.35 kernel
+
+ -- Proxmox Support Team <support at proxmox.com>  Wed, 06 Oct 2010 08:02:42 +0200
+
 proxmox-ve-2.6.18 (1.5-1) unstable; urgency=low
 
   * depend on pve-qemu-kvm-2.6.18

Modified: pve-kernel-2.6.18/trunk/proxmox-ve/control
===================================================================
--- pve-kernel-2.6.18/trunk/proxmox-ve/control	2010-10-06 05:58:53 UTC (rev 5223)
+++ pve-kernel-2.6.18/trunk/proxmox-ve/control	2010-10-06 06:03:48 UTC (rev 5224)
@@ -3,8 +3,9 @@
 Architecture: all
 Section: admin
 Priority: optional
-Conflicts: proxmox-ve, pve-kernel, proxmox-ve-2.6.24, proxmox-ve-2.6.32 
-Replaces: proxmox-ve, pve-kernel, proxmox-ve-2.6.24, proxmox-ve-2.6.32 
+Provides: proxmox-virtual-environment
+Conflicts: proxmox-ve, pve-kernel, proxmox-virtual-environment
+Replaces: proxmox-ve, pve-kernel, proxmox-virtual-environment 
 Depends: libc6 (>= 2.7-18), pve-kernel- at KVNAME@, pve-firmware, pve-manager, qemu-server, pve-qemu-kvm- at KERNEL_VER@, ssh, apt, vncterm, vzctl, vzdump, vzprocps, vzquota
 Maintainer: Proxmox Support Team <support at proxmox.com>
 Description: The Proxmox Virtual Environment
@@ -12,6 +13,6 @@
  virtualization platform for running Virtual Appliances and Virtual
  Machines. This is a virtual package which will install everything
  needed. This package also depends on the latest available proxmox
- kernel from the 2.6.18 series.
+ kernel from the @KERNEL_VER@ series.
 
 



More information about the pve-devel mailing list