[pbs-devel] applied: [PATCH proxmox-backup] set default for 'protected' flag

Thomas Lamprecht t.lamprecht at proxmox.com
Mon Nov 22 08:28:49 CET 2021


On 16.11.21 10:21, Dominik Csapak wrote:
> otherwise we cannot properly parse the api return value from older
> versions, since that field does not exist there.
> 
> fixes sync from older versions without the protected feature
> 
> Signed-off-by: Dominik Csapak <d.csapak at proxmox.com>
> ---
>  pbs-api-types/src/datastore.rs | 1 +
>  1 file changed, 1 insertion(+)
> 
>

applied, thanks!




More information about the pbs-devel mailing list